Disturbance / Störung: IoT Provider Vodafone

Incident Report for vaylens

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 01:35 CET

Identified

**Our IoT provider Vodafone experienced a partial disruption to its data services in Germany between 12:05 a.m. and 1:35 a.m. CET on February 25, 2026. This resulted in partial disruption to the connection between the charging infrastructure and the backend. We apologize for any inconvenience this may have caused.**

---------------------------

**Bei unserem IoT Provider Vodafone, kam es am 25.02.2026 zwischen 00:05 Uhr und 01:35 Uhr MEZ zu einer teilweisen Störung des Data-Services in Deutschland. Dies führte dazu, dass teilweise die Verbindung zwischen Ladeinfrastruktur und Backend gestört war. Wir bitten Sie etwaige Unannehmlichkeiten zu entschuldigen.**
Posted Feb 25, 2026 - 00:05 CET
This incident affected: Station Communication.