Translation issue within vaylens portal / Übersetzungsprobleme im vaylens Portal

Incident Report for vaylens

Resolved

This issue has been solved / Dieses Problem wurde gelöst
Posted Jun 03, 2026 - 09:26 CEST

Investigating

We are facing an issue regarding the language translation in our portal. At the moment, only English is available. We're working on a solution.
-----------------------------------------
Wir haben aktuell ein Problem mit der Sprachübersetzung in unserem Portal. Momentan steht nur Englisch zur Verfügung. Wir arbeiten an einer Lösung.
Posted Jun 03, 2026 - 08:36 CEST
This incident affected: Features & Services.