Short downtime due to urgent security maintenance

Incident Report for vaylens

Resolved

Security maintenance was successfully applied
Posted Jul 01, 2026 - 05:33 CEST

Investigating

Today between 05:30 - 05:33 CET we had an urgent security maintenance on our databases. During this time the availability of our services were affected.
Posted Jul 01, 2026 - 05:30 CEST
This incident affected: API, Features & Services, Payment, Station Communication, Receipt Server, and eCharge+ App.