Possible connection issues / Mögliche Verbindungsprobleme

Incident Report for vaylens

Resolved

The planned technical measure has been completed successfully. All charging stations are reconnected to the system, and the affected services are operating normally again.

Following the stabilization measures implemented during the morning, the stations were generally available again until the planned maintenance. The incident remained open on the status page while we continued monitoring the situation and preparing the final resolution.

The impact was limited in time and distributed over the course of the incident. Not all charging stations were affected at the same time, and some individual connections remained available throughout.

We apologize for the inconvenience and thank you for your understanding.
--------------------------------
Die geplante technische Maßnahme wurde erfolgreich abgeschlossen. Alle Ladestationen sind wieder mit dem System verbunden und die betroffenen Services stehen wieder regulär zur Verfügung.

Nach der Stabilisierung im Laufe des Vormittags waren die Stationen bis zur geplanten Wartung grundsätzlich wieder verfügbar. Die Statusmeldung blieb geöffnet, da wir die Situation weiterhin überwacht und die nachhaltige Behebung vorbereitet haben.

Die Beeinträchtigungen traten im Verlauf zeitlich begrenzt und verteilt auf. Dabei waren nicht durchgehend alle Ladestationen gleichzeitig betroffen, und einzelne Verbindungen blieben weiterhin verfügbar.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten und danken dir für dein Verständnis.
Posted Jul 06, 2026 - 20:49 CEST

Monitoring

The current workaround is working. The announced maintenance for today is expected to solve the issue permanently.
--------------------------------
Der aktuelle Workaround funktioniert. Die für heute angekündigte Wartung wird voraussichtlich das Problem dauerhaft beheben.
Posted Jul 06, 2026 - 14:01 CEST

Identified

The problems persist and we are working on a solution.
--------------------------
Die Probleme bestehen weiterhin und wir arbeiten an einer Lösung.
Posted Jul 06, 2026 - 11:58 CEST

Monitoring

Most connections have been restored. The remaining ones are still recovering.
-------------------------
Die meisten Verbindungen wurden wiederhergestellt. Die verbleibenden werden noch wiederhergestellt.
Posted Jul 06, 2026 - 11:01 CEST

Identified

Root cause was found within the infrastructure. Connections are currently recovering continuously.
-------------------------
Ursache wurde in der Infrastruktur gefunden. Verbindungen werden kontinuierlich wiederhergestellt.
Posted Jul 06, 2026 - 09:55 CEST

Investigating

There might be station connection issues at the moment. We are working on a solution.
--------------
Es kann aktuell zu Verbindungsproblemen von Ladestationen kommen. Wir arbeiten an einer Lösung.
Posted Jul 06, 2026 - 09:05 CEST
This incident affected: Station Communication.