Disturbance at Gireve / Störung bei Gireve

Incident Report for vaylens

Resolved

This incident has been resolved.
Posted May 05, 2026 - 12:00 CEST

Update

The provider is still investigating this issue.
Posted May 02, 2026 - 12:00 CEST

Investigating

Our roaming partner GIREVE has informed us that there has been a major incident to the GIREVE roaming service started on 01/05/2026 and is still ongoing. Services impacted: CDR transmission by Gireve

Unser Roaming-Partner GIREVE hat uns darüber informiert, dass es seit dem 01.05.2026 zu einer größeren Störung im GIREVE Roaming Service gekommen ist, welche noch anhält. Betroffener Service: CDR Übertragung durch Gireve
Posted May 01, 2026 - 12:00 CEST
This incident affected: Roaming (Gireve).